NX Payment Gateway interruption
Resolved
May 9, 2026 at 4:52pm UTC
Our Payment Gateway partner has signaled the all clear and our logs show no errors within the last hour.
We are marking issue issue as resolved, and apologize for any inconvenience this temporary interruption may have caused.
Affected services
Updated
May 9, 2026 at 4:00pm UTC
Our logs are showing successful approvals within the last 15 minutes, and no new errors are detected.
We will consider services degraded until 17:00 UTC if no new errors are registered.
Affected services
Created
May 9, 2026 at 3:44pm UTC
We are receiving reports that our backend Payment Gateway is experiencing intermittent outages.
Our team is monitoring logs and in communication with our Gateway partner.
The intermittent nature of this outage may cause NX Offline Mode on versions 1.6.2 and older from automatically activating.
Next update at 16:00 UTC
Affected services