Back to overview
Potential TSYS Service interruption
Apr 17, 2026 at 2:29pm UTC
Affected services
NX Payment Gateway
Resolved
Apr 17, 2026 at 3:25pm UTC
Our backend payment gateway partner has signaled the all clear. We will continue to monitor for any lingering issues.
Affected services
Created
Apr 17, 2026 at 2:29pm UTC
Our payment processing gateway has notified NX of a potential interruption to TSYS processing.
This specific issue may impact tip adjustment, bar-tab preauth finalization & transaction capture.
All other NX functions remain fully operational.
We'll provide updates as we receive them
Affected services