NX Portal & NX Cloud distuption
Resolved
Dec 16 at 07:18am HST
All functions, including reporting, have returned to normal operating conditions.
The root cause was identified and steps are being taken to mitigate future occurrences.
We appreciate our Partners & Customers patience and understanding during this outage.
Affected services
Updated
Dec 16 at 06:27am HST
Some reporting functions are beginning to return to normal, we are monitoring logs as we receive updates from AWS.
Next update 2025-12-16 17:30UTC
Affected services
Updated
Dec 16 at 05:28am HST
Store-level operations, aside from Shift Reporting, has been resolved and should be operating as expected.
NX Portal Reports, NX Mobile Reports & Store-Level Reporting continue to be inhibited while system stabilize.
Next update 2025-12-16 16:30UTC
Affected services
Updated
Dec 16 at 04:58am HST
Error counts have reduced to pre-incident levels and systems are showing signs of recovery.
We are considering the incident impacting the NX Cloud backend resolved, however we are still working to mitigate issues with the NX Portal.
Next update 2025-12-16 15:30UTC
Affected services
Updated
Dec 16 at 04:32am HST
System functions are showing signs of recovery, and our team is monitoring the results.
Next update: 2025-12-16 15:00UTC
Affected services
Created
Dec 16 at 03:44am HST
An underlying AWS issue is impacting some parts of the NX Cloud. Our team is working with AWS to resolve the issue.
Affected services